Back to overview
Downtime
Server is offline
Nov 13 at 07:33am CET
Affected services
connectwork.be
myConnectwork | Customer Platform
Resolved
Nov 13 at 07:38am CET
Issue has been resolved!
Affected services
myConnectwork | Customer Platform
connectwork.be
Created
Nov 13 at 07:33am CET
Due to unforeseen outage in the datacentre, our services are currently offline. Incident has been reported to our data centre, and we hope to have soon an update!
Affected services
myConnectwork | Customer Platform
connectwork.be